We are investigating an issue where Kubernetes objects are flapping
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 08:14 UTC
Identified
We have identified the issue and are actively working on a fix.
Posted Jul 10, 2024 - 09:46 UTC
Update
We are investigating an issue where Kubernetes objects are flapping and clusters are marked as not connected although they are.
Posted Jul 10, 2024 - 08:38 UTC
Investigating
We are currently investigating this issue.
Posted Jul 10, 2024 - 08:36 UTC
This incident affected: Ingestion.