Wiz Outpost for GCP (Google Cloud) workload disk analysis outage
Incident Report for Wiz
Resolved
This incident has been resolved.
Customers with GCP Wiz Outpost are advised to rescan from the main connectors screen on Wiz console.
Posted Jul 19, 2022 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 22:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 17:35 UTC
Identified
We are currently experiencing an issue with our disk volume scanning for cloud workloads with Wiz Outpost for GCP (Google Cloud). This is specific to Wiz Outpost for GCP and is only affecting disk scanning for workloads at this time. All other services are operational. The root cause has been determined and a fix is being tested now. Gradual deployment will begin in a few hours.
Posted Jul 19, 2022 - 17:30 UTC
This incident affected: API and Portal.