Multiple false positive alerts

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 16:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 16:12 UTC

Identified

An issue with threat detection rule correlation-id-287 (Multiple runtime detections on a resource in a short period of time) caused multiple false positive Threats.
The rule has been shut down and is no longer generating false positives.
The Wiz team is working on bulk resolution, but customers can manually resolve these alerts if needed.
Posted Feb 10, 2025 - 09:54 UTC
This incident affected: Portal.