Data gaps
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted May 25, 2024 - 05:49 UTC
Monitoring
Due to an issue with Azure, customers may be facing data gaps. These gaps will be resolved during the next run.
Posted May 24, 2024 - 12:37 UTC
This incident affected: Portal.