User Management page is showing Network Error
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 18:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2023 - 17:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 16:27 UTC