AWS service disruptions affecting the me-central-1 region, effected DC's: prod-me1

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 20:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2026 - 19:17 UTC

Update

Posted Mar 01, 2026 - 13:08 UTC

Investigating

We are currently investigating this issue.
Posted Mar 01, 2026 - 13:06 UTC