Elevated error rates due to an upstream dependency

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 18:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2026 - 17:28 UTC

Investigating

We are currently observing elevated error rates affecting some Wiz services due to an incident with an upstream dependency, LaunchDarkly.

Our teams are monitoring the situation and assessing the scope of the impact. LaunchDarkly is providing updates on its status page: https://status.launchdarkly.com/

We will share additional information as it becomes available.
Posted Jul 10, 2026 - 16:55 UTC
This incident affected: Ingestion.