User Management and Service Accounts pages - Some users and service accounts may incorrectly appear as “deleted” in the interface, although they have not been deleted and remain active.
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 12:42 UTC
This incident affected: Portal.