We are experiencing an issue with Zendesk, our ticketing portal, that prevents new tickets from being opened
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:26 UTC
Investigating
Our team is investigating. Until this incident is resolved, please submit support requests via email: support@wiz.io.
Posted Jan 25, 2024 - 12:42 UTC