Increased query timeouts

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jul 27, 2022 - 14:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 13:27 UTC

Identified

Graph queries, Controls, and dashboard widgets may time out due to a change to the underlying analytic model's indexing. The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 13:21 UTC
This incident affected: Portal.