Vulnerability integrations are currently down
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 07:46 UTC
Identified
Integrations with third-party services such as ServiceNow, Splunk, and custom Webhooks that use the Wiz API to pull vulnerability data from Wiz are not functioning. The cause has been identified and we are working on a fix.
Posted Feb 07, 2023 - 14:09 UTC
This incident affected: API.