US51/55 - Increased query timeouts

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 15:18 UTC

Update

Graph queries, Controls, and dashboard widgets may time out
Posted Mar 03, 2025 - 15:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2025 - 15:02 UTC
This incident affected: Portal.