We’ve resolved an issue that caused the control “Allow model invoke without Guardrail for user or role” (wc-id-2742) to be incorrectly marked as Critical. It has now been accurately reclassified as Medium severity. To see this update reflected in any existing issues, you can:
Trigger a re-run for this specific control from the Policies → Graph Controls page: search for control wc-id-2742, click the three dots on the right, and select 'Re-run this control'
Manually rescan the affected connector(s)
Or simply wait for the next scheduled scan, which will apply the change automatically
Posted Jul 23, 2025 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 19:12 UTC
Identified
Customers may be seeing an unusually high number of critical issues triggered by the control “Allow model invoke without Guardrail for user or role” (wc-id-2742). This is due to an incorrect severity classification. We are actively working on a hotfix to reclassify this control to medium severity. We’ll share an update as soon as the fix is deployed.