Starting at 08:30 UTC, a subset of audit events may not have been recorded as expected.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 19:33 UTC

Identified

We have identified the cause and are deploying a fix.
Posted Jun 08, 2026 - 18:15 UTC
This incident affected: Portal and Ingestion.