Some of the Okta connectors missing part of the applications

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 12:44 UTC

Investigating

We are currently awaiting a fix from Okta to resolve this issue.
Posted Jul 30, 2024 - 15:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 10:30 UTC