Intermittent login issues - Auth0 is down
Incident Report for Wiz
Resolved
The issue has now been resolved by Auth0. More details at - https://status.auth0.com/incidents/808fhwf0jb0g
Posted Jun 21, 2022 - 08:19 UTC
Monitoring
A fix has been implemented by Auth0's network edge provider and we are now seeing signs of recovery. We are continuing to monitor this issue. More details at https://status.auth0.com/incidents/808fhwf0jb0g
Posted Jun 21, 2022 - 07:55 UTC
Update
There is a service disruption with high error rates and timeouts in Auth0. More details at https://status.auth0.com/incidents/808fhwf0jb0g?u=fv3m038l8169
Posted Jun 21, 2022 - 07:18 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:51 UTC
This incident affected: API and Portal.