Disabled Graph Controls Re-enabled

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 15:36 UTC

Monitoring

The hotfix was deployed overnight. We are monitoring impacted Graph Controls to verify successful restoration.
Posted Feb 21, 2025 - 07:06 UTC

Update

Deploying hotfix - Impacted Graph Controls are being restored to their prior state.
Posted Feb 20, 2025 - 20:43 UTC

Identified

Built-in Graph Controls that are disabled by default but were later enabled by users are also impacted. Such Controls were re-disabled. We are developing a hotfix to restore all impacted Graph Controls to their prior states.
Posted Feb 20, 2025 - 17:35 UTC

Investigating

Description: The most recent build re-enabled built-in Graph Controls that users had disabled, causing them to generate new Issues. We are investigating potential fixes.
Posted Feb 20, 2025 - 14:08 UTC