Reports are experiencing delays, getting stuck in the queue or in-progress state.

Incident Report for Wiz

Resolved

The issue causing some reports to get stuck in the "in progress" or "queued" state has been resolved.
If you have an on-demand report that was affected, please re-run it manually.
Scheduled reports will resume and run normally at their next scheduled time.
Posted Apr 28, 2025 - 21:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 17:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 14:35 UTC
This incident affected: Portal.