Azure Disk scan is not working due to multiple issues on AKS side
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 08:12 UTC
Monitoring
Widespread Azure Kubernetes Service (AKS) issues are impacting Wiz scanning of Azure environments. We are slowly starting to see a recovery in the disk scan functionality.
Posted Sep 01, 2022 - 20:15 UTC
Update
Widespread Azure Kubernetes Service (AKS) issues are impacting Wiz scanning of Azure environments. We are in contact with Azure and actively working to restore disk scan functionality.
Posted Sep 01, 2022 - 12:00 UTC
Identified
More information regarding this issue can be found here - https://status.azure.com/en-gb/status
Posted Aug 30, 2022 - 16:49 UTC
This incident affected: Upstream Providers (Azure Cloud).