Policy updates were skipped due to a technical issue, causing a possible spike in opened issues for control wc-id-140 after a controls logic change

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 23:56 UTC

Investigating

Rollback hotfix in progress, all issues should be resolved by tomorrow.
Posted Nov 11, 2025 - 20:22 UTC
This incident affected: Portal.