ReadMe, our docs provider, is experiencing a partial outage

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 01:24 UTC

Identified

The issue has been identified for more information follow ReadMe status page - https://www.readmestatus.com
Posted Feb 19, 2025 - 00:22 UTC