Creating Azure connectors temporarily fails
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 21:05 UTC
Identified
The issue was identified and a fix will be rolled out in the next few hours.
Posted Jan 26, 2023 - 20:40 UTC
This incident affected: API and Portal.