PR scans in GitHub are not updating status

Incident Report for Wiz

Resolved

The issue has been resolved. Some PRs may require re-triggering for the workflow to complete successfully.
Posted Aug 14, 2024 - 09:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2024 - 08:28 UTC

Investigating

We are currently investigating this issue.
Posted Aug 14, 2024 - 08:24 UTC