Isolated Data Ingestion Delay in the US

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 09:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 24, 2025 - 18:39 UTC

Update

The data ingestion delay has been mitigated for all impacted data centers except US45.
Posted Sep 24, 2025 - 18:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2025 - 07:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2025 - 07:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2025 - 14:27 UTC

Identified

We are currently investigating an issue causing a data ingestion delay. This is impacting data ingestion for several object types in the following US data centers: US24, US45, and US65.
Posted Sep 22, 2025 - 11:27 UTC
This incident affected: Ingestion.