An issue with SAML role mapping is causing login issues for customers using SSO.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 16:50 UTC

Identified

A fix is underway, and local user accounts can be used as a workaround.
Posted Sep 01, 2025 - 15:43 UTC
This incident affected: Authentication.