Ingestion Delay across multiple datacenters - Wiz Defend, Sensor

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 21, 2025 - 14:00 UTC

Monitoring

We’re currently experiencing delays in a limited number of data centers due to an issue in the underlying infrastructure. The affected regions are being transitioned to backup infrastructure in their respective backup regions.
Posted Oct 21, 2025 - 13:56 UTC
This incident affected: Wiz Defend and Sensor.