North America based customers might experience intermittent login failure
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 03:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 21:39 UTC
Identified
Due to upstream provider (LaunchDarkly) having elevated error rate in establishing connections to polling SDK endpoints affecting a small subset of North America requests.
https://status.launchdarkly.com/
Posted Sep 20, 2023 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 19:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2023 - 18:54 UTC
This incident affected: Portal.