Auth0 login flow
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 19:37 UTC
Monitoring
Auth0 provider customers should now be able to login using the normal flow
Posted Mar 30, 2023 - 17:14 UTC
Identified
Customers logging in using the deprecated Auth0 provider need to enter their email and then click on Continue and then click on "Use legacy login". This is different than the previous login flow. We are working on reverting the change.
Posted Mar 30, 2023 - 16:47 UTC
This incident affected: Portal.