Graph Control Issues for AWS EC2 Virtual Machines which are directly exposed to the internet may close unexpectedly due to incorrect Internet Exposure status.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 19:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 18:44 UTC

Investigating

We are rolling out a fix to correct the exposure calculation. Once deployed, the status will update automatically after the next connector scan. No customer action is required.
Posted Jul 10, 2025 - 17:56 UTC
This incident affected: Portal and Ingestion.