Login Issues Affecting Some Data Centers

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 20:30 UTC

Investigating

We are currently experiencing login disruptions due to an issue with AWS Cognito. As a result, some users may be unable to access their tenants across multiple data centers.
Our team is actively monitoring the situation and working to reduce the impact. We will provide updates as soon as more information becomes available.
Posted Jul 25, 2025 - 18:50 UTC