Reports are not being generated successfully
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2022 - 10:19 UTC
Investigating
We are investigating this issue and will provide updates as they become available
Posted Dec 28, 2022 - 09:58 UTC
This incident affected: Portal.