Delays in Code & Build scan visibility, Sensor data, and RED ingestion due to an upstream Azure Event Hubs issue impacting data processing.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 23:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 22:26 UTC

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 20:40 UTC
This incident affected: Portal, Ingestion, Wiz Defend, Sensor, and Wiz CLI.