Operational issues

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 20:56 UTC

Monitoring

We continue to see a recovery of AWS impacted services, we continue to monitor closely.
Posted Jul 28, 2022 - 19:24 UTC

Investigating

Posted Jul 28, 2022 - 17:42 UTC
This incident affected: Authentication, Portal, and Ingestion.