We are investigating increased processing latency affecting Serverless scan results in several data centers - prod-us38, prod-us24, prod-us43, prod-us8, and prod-eu16.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 16:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 16:00 UTC

Investigating

Some customers may experience delays in Serverless findings. We are actively working on mitigation and will share updates as we progress.
Posted Mar 03, 2026 - 15:52 UTC
This incident affected: Portal and Ingestion.