Investigating a gap in cloud storage log events (AWS S3, Azure Storage, GCP Cloud Storage) from Feb 4–Feb 9

Incident Report for Wiz

Resolved

ingestion is restored and we are evaluating options to recover missing data.
Posted Feb 09, 2026 - 14:30 UTC

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 14:30 UTC
This incident affected: Wiz Defend.