AWS service disruptions affecting the me-central-1 region, affected DCs: prod-me1

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 22:54 UTC

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 22:54 UTC

Investigating

The issue will be fully resolved once AWS restores the affected services in the region. We are actively monitoring the situation and closely tracking AWS status updates.

In parallel, our team continues working internally with impacted users to minimize disruption and restore functionality within our platform wherever possible.

We will provide further updates as soon as AWS confirms full service restoration.

AWS status: https://health.aws.amazon.com/health/status?path=service-history
Posted Mar 03, 2026 - 17:17 UTC
This incident affected: Authentication, Portal, Ingestion, Wiz Defend, Sensor, Wiz CLI, and Wiz Code.