Scans of resources that reside in the us-east-1 region may be delayed due to an AWS issue with the S3 service.
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 06:43 UTC
Identified
The issue has been identified. for more information: https://health.aws.amazon.com/health/status
Posted Oct 19, 2023 - 06:46 UTC
This incident affected: Ingestion.