Wiz Code: Issue with writing back pull request review comments

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 22:13 UTC

Investigating

We're actively working on a fix for a bug preventing review comments from posting to pull requests. This does not impact PR checks, scan summaries, or findings within the Wiz platform.
Posted Aug 28, 2025 - 18:15 UTC
This incident affected: Wiz Code.