Wiz CLI outage
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 11:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 11:20 UTC
Investigating
Wiz CLI vulnerability scans are failing.
Wiz engineers have identified the problem and are preparing a fix.
Posted Jun 05, 2024 - 11:20 UTC
This incident affected: API, Portal, and Ingestion.