Threat Detection Rules page not loading for Advanced SKU customers without a sensor. No impact to Defend SKU customers.

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 21:16 UTC

Identified

A fix will be deployed after the relevant version is rolled out.
Posted Aug 07, 2025 - 17:22 UTC