Policies > Controls page lists only 20 Controls
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 20:35 UTC
Identified
There is a display problem on the Policies > Controls page that prevents users from loading more than 20 Controls. All Controls, built-in and custom, are still functioning correctly and generating Issues. Wiz frontend developers are working on a hotfix to address the display problem.
Posted Jan 03, 2023 - 17:00 UTC
This incident affected: Portal.