Intermittent login issues - EU1 and EU2 - due to AWS issues
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 20:02 UTC
Monitoring
AWS update:
Impaired EC2 Instances
12:25 PM PDT We have resolved the root cause of the thermal event and are starting to see recovery for impaired EC2 instances within the EU-WEST-2 Region. At this stage, the vast majority of EC2 instances have recovered and we continue to work on the instances that are still affected. ELB and API Gateway have shifted traffic away from the affected Availability Zone. EFS is only experiencing error rates for one zone filesystems within the affected Availability Zone; standard filesystems, which use multiple Availability Zones, are not affected. Customers should now be seeing recovery for instance impairments, and we expect to see recovery for the vast majority of instances within the next hour. We will continue to provide updates as recovery continues.
Posted Jul 10, 2022 - 19:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2022 - 18:14 UTC
Investigating
AWS issue in us-west-2 (London) ec2 services - read more on AWS status page.
Posted Jul 10, 2022 - 18:12 UTC
This incident affected: API and Portal.