Azure Storage-accounts, DBs and Azure Data-Factories are not fetched
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 21:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2022 - 09:40 UTC
Investigating
For some customers, Azure storage accounts are not fetched.
Posted Apr 04, 2022 - 09:34 UTC
This incident affected: API.