Data ingestion delay - US3

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Apr 07, 2022 - 08:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 05, 2022 - 17:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 17:38 UTC

Investigating

We are currently investigating this issue.
Posted Apr 05, 2022 - 17:37 UTC
This incident affected: Ingestion.