Google Cloud Outage: Service Disruption Impacting GCP Account Visibility

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 03:57 UTC

Investigating

We’re currently experiencing an issue affecting visibility into GCP resources due to a broader outage on GCP’s side. This is impacting our ability to access and surface up-to-date information from connected GCP accounts within Wiz.
Google is actively working to resolve the problem. You can follow their status updates here: https://status.cloud.google.com
Posted Jun 12, 2025 - 19:06 UTC