Spike in Issues for Control ID wc-id-2118 due to Misdetection in "S3 bucket allows unrestricted PUT action"

Incident Report for Wiz

Resolved

Wiz backend engineering has confirmed that no additional findings are being created. Existing findings will be resolved following the next Dynamic Scanner scan.
Posted Mar 28, 2025 - 13:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 28, 2025 - 13:31 UTC

Investigating

Some customers are seeing an increase in issues generated by the control "Application endpoint exposing technology allowing unauthorized access" ( wc-id-2118 ). The increase is caused by misdetections in the Host Configuration Rule "S3 bucket allows unrestricted PUT action."
The Host Configuration Rule has been disabled, findings and issues will be resolved following the next Dynamic Scanner scan.
Posted Mar 28, 2025 - 13:30 UTC