Vulnerability page slowness
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 15:37 UTC
Identified
The vulnerability page is loading slower than usual.
As a workaround, filtering for "Status is Unresolved" as part of the query resolves the issue.
We are working on a full resolution and will update accordingly
Posted Mar 23, 2023 - 10:28 UTC
This incident affected: Portal.