Degraded performance of Security Graph functions in tenants served by the eu2 datacenter
Incident Report for Wiz
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 11:28 UTC
Investigating
Investigating - Planned maintenance of AWS Neptune, which powers the Security Graph, may be impacting queries, dashboards, and other related functionality
Posted Aug 29, 2022 - 11:13 UTC
This incident affected: Portal.