Wiz Academy Training not accessible

Incident Report for Wiz

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 17:30 UTC

Investigating

The third-party host for Wiz Academy Training (Skilljar) is reporting a partial outage. Check https://status.skilljar.com/ for the latest updates.
Posted Aug 06, 2025 - 14:17 UTC